科学数据库门户
您当前的位置是:
 | 
搜索   在 
 首页
新闻中心
漏洞数据
服务公告
服务案例
使用指南
关于本库
T-DB
 
Android Qualcomm subsystem driver 缓冲区溢出漏洞

漏洞编号: NIPC-2016-6999
CVE编号: CVE-2016-3858
漏洞类别: 许可,权限和访问控制错误
发布日期: 2016-09-11
更新日期: 2016-09-12
CVSS值: 9.3
严重级别: 紧急
利用范围:
攻击复杂度:
认证级别:
机密性影响:
完整性影响:
可用性影响:
漏洞描述:

Android 中的 Qualcomm subsystem driver 中存在缓冲区溢出漏洞, 受影响的产品, 版本早于 2016-09-05 的 Nexus 5X 和 6P devices, 由于对内存缓冲区的创建、修改、管理或删除有误, 允许攻击者 , 通过精心构造的应用, 获得特权,即 Android 内部的错误 28675151 和 Qualcomm 内部的错误CR1022641。


受影响系统或软件:
* Denotes Vulnerable Software Changes related to vulnerability configurations

解决方案:
厂商已修复该漏洞

参考资源:


致  谢 
友情链接