科学数据库门户
您当前的位置是:
 | 
搜索   在 
 首页
新闻中心
漏洞数据
服务公告
服务案例
使用指南
关于本库
T-DB
 
Adobe Flash Player 释放后使用漏洞

漏洞编号: NIPC-2015-3683
CVE编号: CVE-2015-5539
漏洞类别: 其他
发布日期: 2015-08-13
更新日期: 2015-08-14
CVSS值: 10.0
严重级别: 紧急
利用范围: 网络
攻击复杂度:
认证级别: 没有
机密性影响: 整体
完整性影响: 整体
可用性影响: 整体
漏洞描述:

Adobe Flash Player 中存在释放后使用漏洞, 受影响的产品版本为早于 18.0.0.232 的 Windows 和 OS X 和 , 版本早于 11.2.202.508 的 Linux , Adobe AIR , 版本早于 18.0.0.199 , Adobe AIR SDK , 版本早于 18.0.0.199 , 以及 Adobe AIR SDK & Compiler , 版本早于 18.0.0.199, 允许攻击者 , 通过未知的向量 , 执行任意代码。


受影响系统或软件:
* Denotes Vulnerable Software Changes related to vulnerability configurations

解决方案:
厂商已修复该漏洞

参考资源:
http://www.asafety.fr/vuln-exploit-poc/xss-rce-ipcop-2-1-4-remote-command-execution/ http://packetstormsecurity.com/files/129697/IPCop-2.1.4-Cross-Site-Request-Forgery-Cross-Site-Scripting.html http://xforce.iss.net/xforce/xfdb/99396 http://sourceforge.net/p/ipcop/bugs/807/

致  谢 
友情链接